Civfr.com : Civilization - Ligue Francophone Civfr.com Classement forums de discussion Inscription R?gles de la ligueQuestions les plus fr?quemment pos?es Skin num?ro 2 Civfr.com Questions les plus fr?quemment pos?es Outils du site
Dernier shout - Écrit par colonel81 - Lundi, 02 Octobre 2017 10:34 - [Le style SMS est interdit dans la shoutbox]
Je vous oublie pas mais le week end fut assez
  Civfr.com -> SUPPORT : Problème avec la carte vidéo ATI
m?moriser la page dans un cookie


Forum Rules Section d'aide technique sur Civilization IV

Cette partie du site est réservée aux problèmes rencontrés à l'installation ou au fonctionnement de Civilization IV.
Soyez précis !!
- Configuration du PC : mémoire, CPU, carte graphique (menu démarrer/executer et taper dxdiag) - Note : la majorité des difficultés vient d'une configuration non conforme à ce que Firaxis préconise pour son jeu
- Décrivez le message d'erreur auquel vous êtes confronté
- faites une copie d'écran (touche Impr écran du clavier, coller dans Paint, sauvegarder en JPEG, héberger l'image chez http://imageshack.us/ puis coller l'image dans votre message avec le bouton IMG)


Civfr.com n'est pas le site de support officiel du jeu Civilization IV, il est géré par des bénévoles et animés par les membres. Soyez patients, répondez aux demandes de précisions et on trouvera une solution avec vous.

Pages : (5) 1 [2] 3 4 ... Dernière »  ( Aller vers premier message non lu ) Reply to this topicStart new topicStart Poll

> SUPPORT : Problème avec la carte vidéo ATI, "Failed to Initialize Renderer..."
NOD5  Hors ligne
Ecrit le : Vendredi 11 Novembre 2005 à 23h36
Quote Post


Le Pitoyable



*

Groupe : Membres
Messages : 18
Membre n° : 2 493
Inscrit le : 28 Octobre 2005






Bonsoir, tu suis toute la procédure ci dessu, mais tu utilises les pilots omega.

http://www.omegadrivers.net/

Et CIV va tourner comme sur des roulettes ;)


J'ai eu le meme prob que toi, j'avais fait toute la procédure et il ne voullait pas aller, plusieurs test de drivers catalyst aussi et rien, et avec les omega plus de prob.

J'espère vraiment que ca règlera ton problème.


--------------------
"Quand nous écrasons les coeurs noirs de nos oppresseurs, nous trouvons nos mains noircies. Nous ne pouvons pas cultiver notre jardin sans nous salir".
PMEmail Poster
Top
Salvrim  Hors ligne
Ecrit le : Samedi 12 Novembre 2005 à 18h47
Quote Post


Le Bleu





Groupe : Membres
Messages : 6
Membre n° : 2 756
Inscrit le : 11 Novembre 2005






Re bonjour,

Merci de m'avoir proposé une autre solution.
Pour ma 9600 pro, j'ai installé le pilote Oméga "rad_w2kxp_omega-2675a.exe" et ça ne fonctionne toujours pas, en plus j'ai un message d'alerte qui me dis que ce programme n'a pas la signature microsoft pour windows, un truc dans le genre. J'ai quand même forcer l'installation. Puis encore un message me dis que mon système "viens de récupérer un alerte sérieuse" etc. etc.

Je te remercie NOD 5.

Alors j'ai réessayé une dernière fois avec la version préconisée au début du topic, la 5-11_xp-2k_dd_27345.exe", celle de 11Mo, et là aussi, bien sur ça ne fonctionne pas.

Le pire c'est, que ce soit avec les drivers Omega ou ATI après les avoir installé et après chaque reboot de mon ordi, mon écran reviens toujours en 800x600 au lieu des 1024x768 que je remet à chaque fois.

Finalement j'ai réinstallé les drivers livrés sur CD avec la carte et j'ai retrouvé un fonctionnement normal de mon affichage.
Il y a un mois ma carte 9600 avait grillée, je l'ai changé à l'identique, je ne pensais pas qu'elle était démodée à ce point, puisqu'elle se vendait encore 90 euro.

Maintenant j'arrête et j'attend un correctif officiel de Firaxis, j'ai d'autres jeux qui fonctionnent TOUS très bien, (Freelancer, Linéage, Flight, Cossacks, Eve) alors je ne vais pas plus insister mais si j'avais en face de moi un mec de chez Firaxis je lui fracasserais mon écran sur la tête. :diable4:


A+
PMEmail Poster
Top
niluge  
Ecrit le : Samedi 12 Novembre 2005 à 19h24
Quote Post


Unregistered















QUOTE
Salvrim Ecrit le Samedi 12 Novembre 2005 18h47
si j'avais en face de moi un mec de chez Firaxis je lui fracasserais mon écran sur la tête. 


Ce serait dommage de faire du mal à un écran pour si peu :lol:...surtout sur des têtes de linnottes pareilles :sifflote:...

:niluge: smacks :niluge:
Top
rotor2001  Hors ligne
Ecrit le : Samedi 12 Novembre 2005 à 20h16
Quote Post


Le Bleu





Groupe : Membres
Messages : 7
Membre n° : 2 780
Inscrit le : 12 Novembre 2005






Même problème que Salvrim... Même carte vidéo... On se fout de nous je crois ^^
J'arrive bientôt à la fin des 15 jours pour rapporter le jeu... Je fais quoi, vous allez résoudre notre probleme bientôt? Vous travaillez dessus au moins?
PMEmail Poster
Top
Jacktherabbit  Hors ligne
Ecrit le : Samedi 12 Novembre 2005 à 20h24
Quote Post


Favicon d'or



********

Groupe : Grands Anciens
Messages : 8 191
Membre n° : 1 035
Inscrit le : 27 Octobre 2004






QUOTE
Civfr.com n'est pas le site de support officiel du jeu Civilization IV, il est géré par des bénévoles et animés par les membres. Soyez patients, répondez aux demandes de précisions et on trouvera une solution avec vous.


C'est écrit en haut de la page :sifflote:


--------------------
Grand festival du film de Civfr : La sélection officielle et la finale

As you reach the border to the unknown land
Or when you are visited by the great lord of darkness
Take your time, have in mind and remember
This is not supposed to be a comfortable land...
PMUsers Website
Top
NOD5  Hors ligne
Ecrit le : Samedi 12 Novembre 2005 à 21h16
Quote Post


Le Pitoyable



*

Groupe : Membres
Messages : 18
Membre n° : 2 493
Inscrit le : 28 Octobre 2005






Dsl que ca n'a pas marché, ca doit venir de votre carte graphique.

Moi c'est une radeon 9600xt et avec les catalyst ca ne passait pas, et les omega avait reglé le problème.

Vraiment dsl.


--------------------
"Quand nous écrasons les coeurs noirs de nos oppresseurs, nous trouvons nos mains noircies. Nous ne pouvons pas cultiver notre jardin sans nous salir".
PMEmail Poster
Top
Salvrim  Hors ligne
Ecrit le : Samedi 12 Novembre 2005 à 21h22
Quote Post


Le Bleu





Groupe : Membres
Messages : 6
Membre n° : 2 756
Inscrit le : 11 Novembre 2005







Tu n'y es pour rien, c'est pas toi le responsable.
Mais c'est quand même sympa d'essayer d'aider les autres.
PMEmail Poster
Top
rotor2001  Hors ligne
Ecrit le : Samedi 12 Novembre 2005 à 23h09
Quote Post


Le Bleu





Groupe : Membres
Messages : 7
Membre n° : 2 780
Inscrit le : 12 Novembre 2005






Je n'avais pas vu la petite remarque, comment puis je faire une demande d'aide officielle? il me semble pourtant que je suis sur le site officiel...
PMEmail Poster
Top
rotor2001  Hors ligne
Ecrit le : Samedi 12 Novembre 2005 à 23h12
Quote Post


Le Bleu





Groupe : Membres
Messages : 7
Membre n° : 2 780
Inscrit le : 12 Novembre 2005






Bah moi aussi j'ai une 9600xt 256mo sans sortie TV, et avec les derniers pilotes, ça ne marche pas . Il me semble pourtant logique qu'un jeu prenne en compte les derniers pilotes pour radeon, surtout quand j'ai deboursé + de 50€... m'enfin je vais essayer ta methode "catalyst"... on verra.
PMEmail Poster
Top
holocanthe  Hors ligne
  Ecrit le : Samedi 12 Novembre 2005 à 23h18
Quote Post


Poisson Pané

Champion du GOTM 2005, Vainqueur GOTM 06/07, 11/07, 08/08, 03/09, 2e du classement glissant GOTM

********

Groupe : Membres
Messages : 14 410
Membre n° : 1 279
Inscrit le : 14 Décembre 2004
-

-



QUOTE (rotor2001 @ Samedi 12 Novembre 2005 23h09)
Je n'avais pas vu la petite remarque, comment puis je faire une demande d'aide officielle? il me semble pourtant que je suis sur le site officiel...

:nono: :nono: Absolument pas, ce site n'a rien à voir avec Take2 ou Firaxis. Des webmasters aux membres, nous sommes tous des bénévoles :oui:

Le site officiel est LA Tu remarqueras qu'il est censé être ouvert depuis le 10 novembre :blink: :annoyed:

:modo:


--------------------
Pomacanthidae Euxiphipops Xanthometopon
PMEmail Poster
Top
holocanthe  Hors ligne
Ecrit le : Samedi 12 Novembre 2005 à 23h22
Quote Post


Poisson Pané

Champion du GOTM 2005, Vainqueur GOTM 06/07, 11/07, 08/08, 03/09, 2e du classement glissant GOTM

********

Groupe : Membres
Messages : 14 410
Membre n° : 1 279
Inscrit le : 14 Décembre 2004
-

-



Pour ton problème avant d'installer le dernier pilote as-tu désinstallé le ou les précédents :doute: Si non va voir ICI le message d'Avance (vers le bas) fournit un guide et un lien afin de trouver un utilitaire pour cette opération indispensable.

Pense également à mettre les options graphiques au minimum :arg:


--------------------
Pomacanthidae Euxiphipops Xanthometopon
PMEmail Poster
Top
rotor2001  Hors ligne
Ecrit le : Dimanche 13 Novembre 2005 à 0h34
Quote Post


Le Bleu





Groupe : Membres
Messages : 7
Membre n° : 2 780
Inscrit le : 12 Novembre 2005






Bon, le site officiel propose à peu pres la même chose qu'ici, mais avec quelques detaille en plus... Je vais reessayer...

http://www.civ4-lejeu.com/support_ati_fr.htm
PMEmail Poster
Top
rotor2001  Hors ligne
Ecrit le : Dimanche 13 Novembre 2005 à 1h13
Quote Post


Le Bleu





Groupe : Membres
Messages : 7
Membre n° : 2 780
Inscrit le : 12 Novembre 2005






Arf... le post "pack art" est mal expliqué...

Le troisieme post de ce sujet propose une autre manipulation, si la premiere qui figure dans les deux premiers post ne marche pas. Ce n'est nul part indiqué, j'essaie ça je vous dis si ça marche.
PMEmail Poster
Top
rotor2001  Hors ligne
Ecrit le : Dimanche 13 Novembre 2005 à 1h19
Quote Post


Le Bleu





Groupe : Membres
Messages : 7
Membre n° : 2 780
Inscrit le : 12 Novembre 2005






BINGO !!! :1er:
Salvrim essaie, ça devrait marcher!

Il serait bien que lagalette edit son troisieme post avec en tête: "si la manipulation precedente n'a pas marché, essayez ça:"

Merci à tous! :merci:
PMEmail Poster
Top
rotor2001  Hors ligne
Ecrit le : Dimanche 13 Novembre 2005 à 1h23
Quote Post


Le Bleu





Groupe : Membres
Messages : 7
Membre n° : 2 780
Inscrit le : 12 Novembre 2005






PMEmail Poster
Top
0 utilisateur(s) sur ce sujet (0 invités et 0 utilisateurs anonymes)
0 membres :

Topic Options Pages : (5) 1 [2] 3 4 ... Dernière » Reply to this topicStart new topicStart Poll

 

©2004 Skin IBF www.civfr.com par Lagalette

 
 

               Ce site est hébergé par IMINGO

MKPortal M1.1 Rc1 ©2003-2005 All rights reserved
Page affichée en 0.01936 secondes avec 4 requêtes