Civfr.com : Civilization - Ligue Francophone Civfr.com Classement forums de discussion Inscription R?gles de la ligueQuestions les plus fr?quemment pos?es Skin num?ro 2 Civfr.com Questions les plus fr?quemment pos?es Outils du site
Dernier shout - Écrit par colonel81 - Vendredi, 10 Novembre 2017 09:41 - [Le style SMS est interdit dans la shoutbox]
No spoil mais Ophir n'est pas en première place du GOTM d'octobre
  Civfr.com -> Bande son "trop rapide"
m?moriser la page dans un cookie


  Reply to this topicStart new topicStart Poll

> Bande son "trop rapide"
fuzzyfox  Hors ligne
Ecrit le : Lundi 24 Octobre 2016 à 15h05
Quote Post


Le Bleu





Groupe : Membres
Messages : 9
Membre n° : 2 764
Inscrit le : 12 Novembre 2005






Bonjour,

Malgré une config restreinte (au mini pour carte graph, mais + pour CPU et mémoire vive) pas de pb d'affichage

En revanche le son est trop rapide (style 33t passé en 45t) et les persos animés ont cessé de parler bien avant la fin de leur vidéo

Une idée d'où cela pourrait venir?
PMEmail Poster
Top
Sarek  Hors ligne
Ecrit le : Lundi 24 Octobre 2016 à 15h11
Quote Post


Le Simplet



**

Groupe : Membres
Messages : 24
Membre n° : 13 530
Inscrit le : 24 Octobre 2016
Pratique : Multi Civ6

Pratique : Multi Civ5



Alors je ne sais pas si c'est lié mais j'ai également les voix qui s'arrêtent au bout d'un moment après quelques heures de jeu. Et je dirai que le problème vient du jeu lui même... Donc il faudra attendre un patch. :/

Question tout de même, tu as quel chipset audio ?
PMEmail Poster
Top
sylafrsOne  Hors ligne
Ecrit le : Lundi 24 Octobre 2016 à 17h43
Quote Post


Le Bleu





Groupe : Membres
Messages : 1
Membre n° : 13 535
Inscrit le : 24 Octobre 2016
-

-



J'ai eu l'exact même soucis et ai trouvé tout seul la cause (mes chevilles n'ont jamais été aussi gonflées)

En fait le jeu envoie le son à une fréquence de 44.1KHz (le truc par défaut des OS).
Il ne demande pas à Windows quelle fréquence utiliser.

Pour rendre la qualité du son meilleure j'étais allé changer le réglage à 192KHz
Et du coup, windows lisait le son du jeu beaucoup trop vite.

Bref.
Pour corriger le soucis sur Win7 :

- Clic droit sur l'icône du son en bas à droite
- Playback devices (périphérique d'écoute ?)
- Cliquez dans la liste sur le périphérique utilisé (il a un truc vert et une jauge de son normalement)
- Propriétés
- Avancé
- Dans format par défaut prendre le 24bits à 44100 Hz

Le bug provient du jeu, mais on peut ne plus être dérangé de cette façon, on pourra remettre le précédent réglage quand ils auront compris le soucis et qu'un patch sera sorti x)

A plousche :)
PMEmail Poster
Top
fuzzyfox  Hors ligne
Ecrit le : Lundi 24 Octobre 2016 à 19h34
Quote Post


Le Bleu





Groupe : Membres
Messages : 9
Membre n° : 2 764
Inscrit le : 12 Novembre 2005






C'était bien un problème de fréquence

Tout fonctionne bien à 44khz au lieu de 192

Merci à tous les deux
PMEmail Poster
Top
0 utilisateur(s) sur ce sujet (0 invités et 0 utilisateurs anonymes)
0 membres :

Topic Options Reply to this topicStart new topicStart Poll

 

©2004 Skin IBF www.civfr.com par Lagalette

 
 

               Ce site est hébergé par IMINGO

MKPortal M1.1 Rc1 ©2003-2005 All rights reserved
Page affichée en 0.0195 secondes avec 4 requêtes