Civfr.com : Civilization - Ligue Francophone Civfr.com Classement forums de discussion Inscription R?gles de la ligueQuestions les plus fr?quemment pos?es Skin num?ro 2 Civfr.com Questions les plus fr?quemment pos?es Outils du site
Dernier shout - Écrit par colonel81 - Lundi, 11 Décembre 2017 02:06 - [Le style SMS est interdit dans la shoutbox]
oui sur steam et sur des serveurs non officiels
  Civfr.com -> Civ 4 Version Digitale - DL de patch
m?moriser la page dans un cookie


Forum Rules Section d'aide technique sur Civilization IV

Cette partie du site est réservée aux problèmes rencontrés à l'installation ou au fonctionnement de Civilization IV.
Soyez précis !!
- Configuration du PC : mémoire, CPU, carte graphique (menu démarrer/executer et taper dxdiag) - Note : la majorité des difficultés vient d'une configuration non conforme à ce que Firaxis préconise pour son jeu
- Décrivez le message d'erreur auquel vous êtes confronté
- faites une copie d'écran (touche Impr écran du clavier, coller dans Paint, sauvegarder en JPEG, héberger l'image chez http://imageshack.us/ puis coller l'image dans votre message avec le bouton IMG)


Civfr.com n'est pas le site de support officiel du jeu Civilization IV, il est géré par des bénévoles et animés par les membres. Soyez patients, répondez aux demandes de précisions et on trouvera une solution avec vous.

  Reply to this topicStart new topicStart Poll

> Civ 4 Version Digitale - DL de patch, Problème pour DL les patch Civ4
Wis  Hors ligne
Ecrit le : Mercredi 31 Juillet 2013 à 19h27
Quote Post


Le Bleu





Groupe : Membres
Messages : 5
Membre n° : 12 934
Inscrit le : 31 Juillet 2013


-



Bonjouuuur,

Pour mon problème voir après le texte en italique pour l'histoire et peut etre mieux comprendre le problème c'est dès maintenant :

Je me suis rappellé des longues soirées à jouer à CIV4 et j'ai voulus remettre cela.

J'ai donc acheté Civ4 version digitale ---> Aucun problème tout fonctionne parfaitement, un petit message de version quand je joue avec mon amie (qui a un mac) mais on peut jouer à deux donc tout est OK.

Je voudrais maintenant m'amuser sur l'extension " Beyond the Sword". J'ai acheté et téléchargé l'add-on sous 3 dossiers :
Civilization4_BTS_3.19_sr_efgis (application)
Civilization4_BTS_3.19_sr_efgis-1 (VLC ".bin")
Civilization4_BTS_3.19_sr_efgis-2 (VLC ".bin").

C'est là que ça se gâte.
Je clik sur l'application et je lis : " Le programme d'installation n'a détecté aucune version valide installée de Sid Meier's Civilization 4 1.74".

Je nme dis donc qu'il faut que j'installe les patchs pour que l'app puisse se lancer. No problemo je telecharge :
Civ4Patch1.74_Final

Lorsque je lance : " Le programme d'installation n'a detecté aucune version de Sid Meier's Civilization4 .
Cette mise à jour nécessite qu'une version antérieure de l'application soit installée."

J'ai tenté avec d'autre patch comme : civilization_iv_patch_v1.74_multi-langues_40669 mais c'est pareil.

Après avoir lus quelques forum, il se dit que les version digital nécessite des patch spéciaux, je télécharge donc : Civ4Patch1.52_DD
Je lance .... Même message d'erreur.
Peut être due à des problème de region (USA / Europe...).

Et donc je commence à me perdre dans des pages et des pages internet qui effleure le sujet et le contourne, soit en achetant la version physique soit en stoppant...


Ma question en résumé est la suivante :

Peut-on en ayant la version Civ4 de base (téléchargé sur gamesplanet.com) après téléchargement de Sid Meier's Civilization IV: Beyond the Sword (sur telecharger.com) y jouer ?
Si oui comment?
Si des patch sont necessaires lesquelles sont compatibles?


Voila j'ai tout dit ;)
Merci de votre temps.
a+
Wis
PMEmail Poster
Top
Konrad le magnifique  Hors ligne
Ecrit le : Mercredi 31 Juillet 2013 à 19h42
Quote Post


oizo or not oizo ?



********

Groupe : Membres
Messages : 5 825
Membre n° : 11 019
Inscrit le : 15 Septembre 2009


-



le patch doit etre un 3.19 il me semble


--------------------
JCVD: les dauphins et les baleines sont des animaux intelligents... dans la mer
"Je me considère moi-même le personnage le plus puissant du monde." Idi Amin Dada
Je sais que je plais pas à tout le monde... Mais quand je vois à qui je plais pas, je m‘demande si ça me dérange vraiment.
PMEmail Poster
Top
Wis  Hors ligne
Ecrit le : Mercredi 31 Juillet 2013 à 21h20
Quote Post


Le Bleu





Groupe : Membres
Messages : 5
Membre n° : 12 934
Inscrit le : 31 Juillet 2013


-



Celui de l'extension surement oui, mais pas du Civ4 de base (le patch qui m'est demandé pour lancer l'instalation de l'extension).
PMEmail Poster
Top
Konrad le magnifique  Hors ligne
Ecrit le : Mercredi 31 Juillet 2013 à 21h24
Quote Post


oizo or not oizo ?



********

Groupe : Membres
Messages : 5 825
Membre n° : 11 019
Inscrit le : 15 Septembre 2009


-



a ca je sais pas j'ai acheté la version "complete"


--------------------
JCVD: les dauphins et les baleines sont des animaux intelligents... dans la mer
"Je me considère moi-même le personnage le plus puissant du monde." Idi Amin Dada
Je sais que je plais pas à tout le monde... Mais quand je vois à qui je plais pas, je m‘demande si ça me dérange vraiment.
PMEmail Poster
Top
hulkmusclor  Hors ligne
Ecrit le : Mercredi 31 Juillet 2013 à 22h17
Quote Post


Le Magnifique

Vainqueur GOTM des oufs 1 et 2, du GOTM 01/08, 02/08

********

Groupe : Membres
Messages : 30 460
Membre n° : 2 964
Inscrit le : 22 Novembre 2005


-



A tous les coups, faut patcher Vanilla en 1.54


--------------------
.
PMEmail Poster
Top
Wis  Hors ligne
Ecrit le : Jeudi 01 Août 2013 à 11h16
Quote Post


Le Bleu





Groupe : Membres
Messages : 5
Membre n° : 12 934
Inscrit le : 31 Juillet 2013


-



Hum, je veux bien tenter, mais j'ai du mal à la trouver ce patch, je vois pas mal de discution en anglais dessus (pour parler de problème qu'il occasionne) mais pas de lien de telechargement et en français il parle que des patch 1.09 / 1.52 / 1.61 et enfin le fameux 1.74

C'est pas gagné quoi ;)
PMEmail Poster
Top
hulkmusclor  Hors ligne
Ecrit le : Jeudi 01 Août 2013 à 11h47
Quote Post


Le Magnifique

Vainqueur GOTM des oufs 1 et 2, du GOTM 01/08, 02/08

********

Groupe : Membres
Messages : 30 460
Membre n° : 2 964
Inscrit le : 22 Novembre 2005


-



Bien sûr, je parlais du fameux. ;)


--------------------
.
PMEmail Poster
Top
Wis  Hors ligne
Ecrit le : Jeudi 01 Août 2013 à 11h52
Quote Post


Le Bleu





Groupe : Membres
Messages : 5
Membre n° : 12 934
Inscrit le : 31 Juillet 2013


-



Ok ;) Bon je n'arrive toujours pas à installer les patch téléchargé, mais (oui vous allez rire) en démarrant le jeux il y a l'onglet avancé puis l'onglet pour voir la version... et j'ai la 174. Ok j'ai fais le boulet mais ça ne répond toujours pas à l'ultime question :

Puis-je via mon Civ4 téléchargé (version 1.74) installé l'extension Beyond the Sword?
Car mon application (téléchargé ) me dit toujours : " Le programme d'installation n'a détecté aucune version valide installée de Sid Meier's Civilization 4 1.74".
PMEmail Poster
Top
Wis  Hors ligne
Ecrit le : Samedi 03 Août 2013 à 1h09
Quote Post


Le Bleu





Groupe : Membres
Messages : 5
Membre n° : 12 934
Inscrit le : 31 Juillet 2013


-



Apparement le problème est pas commun ou pas facile à régler...
Tant pis j'aurais essayé, je vais rester sur Civ 4 de base en attendant.
Merci de vos réponses en tout cas.
PMEmail Poster
Top
0 utilisateur(s) sur ce sujet (0 invités et 0 utilisateurs anonymes)
0 membres :

Topic Options Reply to this topicStart new topicStart Poll

 

©2004 Skin IBF www.civfr.com par Lagalette

 
 

               Ce site est hébergé par IMINGO

MKPortal M1.1 Rc1 ©2003-2005 All rights reserved
Page affichée en 0.02489 secondes avec 4 requêtes