Civfr.com : Civilization - Ligue Francophone Civfr.com Classement forums de discussion Inscription R?gles de la ligueQuestions les plus fr?quemment pos?es Skin num?ro 2 Civfr.com Questions les plus fr?quemment pos?es Outils du site
Dernier shout - Écrit par colonel81 - Lundi, 02 Octobre 2017 10:34 - [Le style SMS est interdit dans la shoutbox]
Je vous oublie pas mais le week end fut assez
  Civfr.com -> Thomas' war et W7
m?moriser la page dans un cookie


Forum Rules Section d'aide technique sur Civilization IV

Cette partie du site est réservée aux problèmes rencontrés à l'installation ou au fonctionnement de Civilization IV.
Soyez précis !!
- Configuration du PC : mémoire, CPU, carte graphique (menu démarrer/executer et taper dxdiag) - Note : la majorité des difficultés vient d'une configuration non conforme à ce que Firaxis préconise pour son jeu
- Décrivez le message d'erreur auquel vous êtes confronté
- faites une copie d'écran (touche Impr écran du clavier, coller dans Paint, sauvegarder en JPEG, héberger l'image chez http://imageshack.us/ puis coller l'image dans votre message avec le bouton IMG)


Civfr.com n'est pas le site de support officiel du jeu Civilization IV, il est géré par des bénévoles et animés par les membres. Soyez patients, répondez aux demandes de précisions et on trouvera une solution avec vous.

  Reply to this topicStart new topicStart Poll

> Thomas' war et W7
AdelineJ  Hors ligne
  Ecrit le : Vendredi 20 Avril 2012 à 21h09
Quote Post


L'Astucieux



*****

Groupe : Membres
Messages : 206
Membre n° : 12 575
Inscrit le : 13 Mars 2012
-

-



Bonjour!

J'ai un prolème avec Thomas' war, depuis que je l'ai installé sur mon nouveau pc windows seven. Avant, sur Vista, aucun problème depuis le téléchargement de la version "b".
La semaine dernière, j'ai installé BTS sur le nouveau, ça marchait et j'ai pu jouer. Aujourd'hui, j'ai télécharger Tomas'war "a" puis la version "b" après m'être aperçue de m'être rompée. J'ai téléxharger aussi la partie des mouvements des leaders.

Quand je lance BTS, aucun problème. Je lance le mod, le jeu redémarre puis j'entends un clic. J'appuie sur la touche démarrer su clavier et je m'aperçois que l'ily a deux icônes bts plus une Load error. Rien ne se passe avant que je e fasse Ctrl + Alt + Suppr.

J'ai pourtant cheté un ordinateur puissant Core i7 avec bonnes carte graphique et RAM.

Je vous remercie par avance de votre aide.

AdelineJ


--------------------
L'intelligence artificielle ne dépassera jamais la bêtise humaine.
PMEmail Poster
Top
AdelineJ  Hors ligne
  Ecrit le : Samedi 28 Avril 2012 à 16h11
Quote Post


L'Astucieux



*****

Groupe : Membres
Messages : 206
Membre n° : 12 575
Inscrit le : 13 Mars 2012
-

-



J'ai réussi à faire marcher Thomas'war mais j'ai rencontré deux problèmes :
1. le lançant en français (ou même en anglais), si je veux aller dans options (par le menu principal), le jeu ne répond pas.
2.en jouant, il n'y a de barre ni en haut, ni en bas (recherche en haut, unités en bas, drapeau...). Je ne sis même pas qui je suis.

Je vous remercie par avance de votre réponse.
AdelineJ


--------------------
L'intelligence artificielle ne dépassera jamais la bêtise humaine.
PMEmail Poster
Top
0 utilisateur(s) sur ce sujet (0 invités et 0 utilisateurs anonymes)
0 membres :

Topic Options Reply to this topicStart new topicStart Poll

 

©2004 Skin IBF www.civfr.com par Lagalette

 
 

               Ce site est hébergé par IMINGO

MKPortal M1.1 Rc1 ©2003-2005 All rights reserved
Page affichée en 0.01675 secondes avec 4 requêtes