Civfr.com : Civilization - Ligue Francophone Civfr.com Classement forums de discussion Inscription R?gles de la ligueQuestions les plus fr?quemment pos?es Skin num?ro 2 Civfr.com Questions les plus fr?quemment pos?es Outils du site
Dernier shout - Écrit par colonel81 - Lundi, 02 Octobre 2017 10:34 - [Le style SMS est interdit dans la shoutbox]
Je vous oublie pas mais le week end fut assez
  Civfr.com -> Civ 4 - Support Technique
m?moriser la page dans un cookie


Forum Rules Section d'aide technique sur Civilization IV

Cette partie du site est réservée aux problèmes rencontrés à l'installation ou au fonctionnement de Civilization IV.
Soyez précis !!
- Configuration du PC : mémoire, CPU, carte graphique (menu démarrer/executer et taper dxdiag) - Note : la majorité des difficultés vient d'une configuration non conforme à ce que Firaxis préconise pour son jeu
- Décrivez le message d'erreur auquel vous êtes confronté
- faites une copie d'écran (touche Impr écran du clavier, coller dans Paint, sauvegarder en JPEG, héberger l'image chez http://imageshack.us/ puis coller l'image dans votre message avec le bouton IMG)


Civfr.com n'est pas le site de support officiel du jeu Civilization IV, il est géré par des bénévoles et animés par les membres. Soyez patients, répondez aux demandes de précisions et on trouvera une solution avec vous.

Pages : (16) 1 2 [3] 4 5 ... Dernière » Start new topicStart Poll

> Civ 4 - Support Technique
Titre du sujet Créateur du sujet Réponses Lectures Dernière action
No New Posts   Problème d'accès au CD ROM sous Windows 7 (Pages 1 2 )
jmlx93 15 935 31 Juillet 2010 à 20h38
Dernier message par : TheKOD
No New Posts   Problème de lancement du jeu Civilization IV (Pages 1 2 )
Edeor 29 688 31 Juillet 2010 à 20h37
Dernier message par : TheKOD
No New Posts impossible jouer a deux
partie a deux sur le même ordi ...
megablastfunk 14 321 19 Juillet 2010 à 18h10
Dernier message par : megablastfunk
No New Posts   Ajouter une civilization
Solemnis 13 314 16 Juillet 2010 à 9h25
Dernier message par : Solemnis
No New Posts   Probleme démarrage civ 4 complete (Pages 1 2 )
ulysse 9999 23 693 15 Juillet 2010 à 18h42
Dernier message par : Konrad le magnifique
No New Posts   Addon introuvable
wiwin62 5 369 12 Juillet 2010 à 9h33
Dernier message par : TheKOD
No New Posts   Voix francais (Pages 1 2 )
Comment mettrela voix en francais?
tipoumat 23 918 01 Juillet 2010 à 19h38
Dernier message par : Pendragon
No New Posts   BUG CIV 4 Warlords
maxx001 1 276 28 Juin 2010 à 9h31
Dernier message par : Konrad le magnifique
No New Posts   Bug CIV IV: Colonization
Skarthan 0 278 27 Juin 2010 à 20h26
Dernier message par : Skarthan
No New Posts   bug affichage
civ4BTS
muzbang 10 316 18 Juin 2010 à 22h20
Dernier message par : muzbang
No New Posts   Problème avec le patch 1.74
Khafra 1 288 17 Juin 2010 à 7h25
Dernier message par : TheKOD
No New Posts   Pb de lancement du jeux - ecran noir
carambar 9 349 09 Juin 2010 à 18h58
Dernier message par : hulkmusclor
No New Posts   plantage de l'ordinateur
Tetur 3 324 29 Mai 2010 à 19h41
Dernier message par : Patoche
No New Posts   CIV4 BTS Menus Transparents (Pages 1 2 3 ...4 )
braczar 50 1 387 19 Mai 2010 à 16h33
Dernier message par : TheKOD
No New Posts   Problème d'installation
Zapata 2 236 17 Mai 2010 à 17h14
Dernier message par : Zapata
No New Posts création de compte multi
pas bon mot de passe ????
harakan 3 315 16 Mai 2010 à 18h20
Dernier message par : holocanthe
No New Posts   Civ 4 sur Windows 7 ? (Pages 1 2 )
yohan06 17 1 473 12 Mai 2010 à 7h31
Dernier message par : TheKOD
No New Posts   Probleme d'affichage mod thomas War
beyou 3 299 09 Mai 2010 à 9h45
Dernier message par : Maa Maa
No New Posts   Patch 3.19 sous civ4 complete
l'install du patch 3.19 plante !
neru006 2 349 21 Avril 2010 à 22h13
Dernier message par : neru006
No New Posts   Civ IV Complete (Pages 1 2 )
Bug, prob... etc
jconprendrien 16 1 837 19 Avril 2010 à 18h12
Dernier message par : theio21
No New Posts   mod star wars pas un mot !
aucun mot ou presque dans tout le jeu
theio21 7 240 14 Avril 2010 à 12h13
Dernier message par : theio21
No New Posts   mod Ffh2 ne se relance pas
theio21 11 308 13 Avril 2010 à 11h46
Dernier message par : Stoik
No New Posts   Jeu non-reconnu par le lecteur DVD
EnzoCreola 8 318 28 Mars 2010 à 16h01
Dernier message par : holocanthe
No New Posts   CIV4 et ses addons ?
Oriambre 8 363 28 Mars 2010 à 10h29
Dernier message par : Konrad le magnifique
No New Posts   failed initializing python
mescalito2012 6 382 28 Mars 2010 à 1h25
Dernier message par : mescalito2012
No New Posts erreur lors du chargement
d'une save GOTM par exemple / mods
harakan 1 241 22 Mars 2010 à 22h21
Dernier message par : Konrad le magnifique
No New Posts   À l'aide!
Sauvergarde des scénarios sur MAC
Anizev 6 343 22 Mars 2010 à 22h09
Dernier message par : Aldernablou
No New Posts   aide pour BTS
mescalito2012 5 318 18 Mars 2010 à 21h23
Dernier message par : Konrad le magnifique
No New Posts   Problème de connexion à deux joueurs sur internet
Bruelmaniac 4 246 02 Mars 2010 à 14h08
Dernier message par : Konrad le magnifique
No New Posts MOD Fall of Heaven 2 non listé ap install
Après install, mod introuvable dans list
kuhnag 9 280 28 Février 2010 à 21h15
Dernier message par : Stoik
No New Posts   Déconnexion de partie internet
Serveur PitBoss et connexion permanente
TheKOD 4 339 23 Février 2010 à 8h31
Dernier message par : TheKOD
No New Posts   Civ IV BTS et Linux/mac (Pages 1 2 )
JOY_Man_ToTo 21 4 514 20 Février 2010 à 21h09
Dernier message par : JOY_Man_ToTo
No New Posts   Reseau Local
Edward 3 308 15 Février 2010 à 23h55
Dernier message par : JOY_Man_ToTo
No New Posts   Plantage pc avec 3 joueurs ou plus
BouBouRziPorC 6 344 28 Janvier 2010 à 12h40
Dernier message par : BouBouRziPorC
No New Posts   un vieux lecteur devedé qui ne marche po.
pedro ventaa 3 266 20 Janvier 2010 à 21h53
Dernier message par : TheKOD
No New Posts   Probleme editeur
tos38 9 318 12 Janvier 2010 à 19h04
Dernier message par : tos38
No New Posts   civ4 a 2 joueurs
juancarlos 8 290 28 Décembre 2009 à 13h57
Dernier message par : juancarlos
No New Posts   Probleme dans le jeux
franckmaniaque 12 420 27 Décembre 2009 à 23h18
Dernier message par : TheKOD
No New Posts Gamespy ne me reconnai pas !
bandixx 7 349 20 Décembre 2009 à 20h14
Dernier message par : holocanthe
No New Posts   you have selected an unusable voice capture device
yohan06 5 383 02 Décembre 2009 à 20h55
Dernier message par : TheKOD
0 utilisateur(s) sur ce forum (0 invités et 0 utilisateurs anonymes)
0 membres :
Affichage de 40 sur 602 sujets triés par en à partir  

Pages : (16) 1 2 [3] 4 5 ... Dernière » Start new topicStart Poll

New Posts  Sujet ouvert (nouvelles réponses)
No New Posts  Sujet ouvert (pas de nouvelle réponse)
Hot topic  Sujet chaud (nouvelles réponses)
No new  Sujet chaud (pas de nouvelle réponse)
Poll  Sondage (nouveaux votes)
No new votes  Sondage (pas de nouveau vote)
Closed  Sujet fermé
Moved  Sujet déplacé
Rechercher sur ce forum : 


 



©2004 Skin IBF www.civfr.com par Lagalette

 
 

               Ce site est hébergé par IMINGO

MKPortal M1.1 Rc1 ©2003-2005 All rights reserved
Page affichée en 0.01716 secondes avec 4 requêtes